×

Need help finding something?

Take this short quiz to find the right security system for you.

get recommendations
No thanks

Camera will not connect to wireless - being told to TURN OFF 5 band?

Big Simplisafe fan here - love their system so far. I ordered and am trying to install a camera.

Was not able to add the first one I received. I would go through the setup, but the camera would flash fast yellow and not connect to my home wifi. Simplisafe sent me a replacement. Same issue.

Called Support today (although wait was long support reps were helpful). Was never able to get the unit connected. Was told that the camera can only support 2.4 band (OK), that it was impossible for the router to broadcast on both the 5 and 2.4 band (not in my universe) and that I would have to turn off the 5 band and broadcast just on 2.4 (makes no sense to me).

Has anyone else had this issue and this response from Simplisafe?

@ Damager, first, who ever

@ Damager, first, who ever told you to shut off the5 band was nuts. If your router can transmit both 5 and 2.4, fine. When you get the QR code, keep your phone level about 1 inch away and then slowly move it away about 1 foot, then move slowly back in. Repeat if you have to but my 3 cameras connected every single time using this method. Must make sure you are on the 2.3 band. If not, call back and ask for a supervisor or manager.

Thanks Captain. Appreciate it

Thanks Captain.

Appreciate it - didn't make sense to me at all. I did speak to a manager, who insisted the same thing. I have one of the newer mesh networks - Eero - that transmits on both bands using the same SSID. How do I direct the camera to use only 2.4 (I thought that happened pretty much automatically for devices that used only that band).

Ok - I did some additional

Ok - I did some additional investigation.

Most modern network mesh routers (Netgear Orbi, Eero, Google Wifi, etc) use a SINGLE SSID to which devices can connect to access either 2.4 or 5 bands. The Simplisafe camera apparently cannot deal with this.

I pulled out an old Netgear router that allows me to run the bands on different SSIDs. I was able to connect the Simplisafe camera on the first try to the 2.4 band. I then, thinking I was clever, changed the SSID and password to the same one I use on my Eero system and re-setup the camera. Set up worked.

Unplugged old router, re started mesh network. Camera will not connect (flashing yellow light). This is real simple, and something that basically EVERY other home wireless product has already figured out.

Time for a return.

This information is not good

This information is not good news if true. I have been on the fence with the cameras, but I do use the Google router.
Hopefully another call to SS and talking with a supervisor might provide answers.
If true, SS camera is behind the curve in more ways than one.

Ok, so, these cameras can't

Ok, so, these cameras can't be used unless you have wifi in the house??? I thought that they hooked up to the alarm system. I just purchased 4 of them!

@sam_45, if you just

@sam_45, if you just purchased them, call to cancel, or return for a full refund when you get them. SS will even pay shipping.

@Damage, I have a Netgear Nighthawk router, same SSID and boht 5g and 2.4 running with no issue. Can you expand on what type you have that is causing the issue?

Yes, you need wifi in your

Yes, you need wifi in your home for these to work.

The newer routers that

The newer routers that utilize mesh technology support 2.4 and 5 band devices, but broadcast a single SSID. You cannot (in most cases) use a separate SSID name for each band. It seems that the SS camera cannot connect to these types of devices because the SSID being broadcast is not a 2.4 only band. My testing was done using a Netgear router which allowed different SSID names (older tech) and a new Eero v2 router which is my daily driver router.

I'm still completely open to being wrong here, but however you cut it, if these cameras are going to struggle to connect to the currently most popular and up and coming router tech, I feel sorry for the Support folks at SS - they will be dealing with a lot of frustrated customers.

@Damager, great post and

@Damager, great post and thank you for taking the time to walk through the technical issues. SS, now your turn to provide open communication and respond. Make this the interactive community it should and can be.

Quick update - someone from

Quick update - someone from SS called me yesterday and gave me a few more troubleshooting tips to try, which I wont be able to look at until the weekend - will update afterwards.

Last update - SS Support so

Last update -

SS Support so far has been very responsive, and gave me several things to try last weekend in an attempt to get my camera connected to my wireless. For reference, my issue seems to be related to using one of the newer "mesh" networks (Eero - although Google Wifi and others are similar) that transmit a single SSID that encompasses both 2.4 and 5 bands.

I was asked to reset my network to factory settings and reattempt the camera setup. Unfortunately, this did not solve the issue - I still believe that there is either an issue with Eero networks specifically, or a broader issue connecting these cameras to any network that does not have a specifically separate 2.4 band SSID.

I'll move on for now - just wanted to drop an update here.

Brand new system, brand new

Brand new system, brand new SS user, owner of a two camera SS system checking in..

Getting the blasted cameras synced up and logged in using a fairly new 5G router was a NO GO. To get the camera in the den working, I had to use the non-5G network in order for it to work.

THEN I find out that there's an add-on SS fee in order to tie their cameras into your alarm system. Not cool Simpli Safe-NOT COOL.

The camera I bought to monitor my storage room, still attached to the house wouldn't work at all. An hour on the phones with a very helpful SS Tech helped me troubleshoot the camera, but after exhausting all of the possibilities to get this camera to work-he offered to replace and send a new one.

With the issues these SS cameras have, what else is out here that'll allow good quality motion activated video that can be saved for later viewing? Get a Costco special?

@Damager Thank you for

@Damager

Thank you for reaching out. In our experience with dual band routers, disabling your 5GHz temporarily can help to connect your camera to the 2.4GHz. After you complete your installation, re-enable your 5GHz connection. This way, your dual band router can still transmit both bandwidths but your camera will only use the 2.4 GHz connection. For more assistance with this, feel free to call into our support line and we’ll walk you through it! Our support team can be reached at 1-800-548-9508.

@chip1wa

Thanks for bringing your issues here. I do see you managed to get in touch with our support team. To ensure your issues have been resolved, I’ll have a supervisor reach out to you later today. If you need any additional assistance, please don’t hesitate to ask.

Shelby
SimpliSafe Home Security

Holy cow! First, thanks for

Holy cow! First, thanks for starting this thread. It was one of the few resources I was able to find when trying to set up my mesh (using Netgear Orbi 3000CW). I turned off the 5 ghz band and had to call tech support to get help resetting the camera. I've switched ISPs before, so I've gone through the whole routine of deleting them from the Simplisafe account and starting from scratch. This time I had to hold the reset button down several times to get them to finally reset and initiate the connection sequence. I ended up working within about 10 feet of the router, got one powered on and connected, set it up, unplugged that one, step and repeat for my additional cameras having only one camera powered at a time.

Once I got each of them set up, I moved all three to their home locations throughout the house, plugged them back in, then made sure that they were all reconnecting and functioning again. Once they were up and running, I turned the 5ghz band back on for the Orbi and they stayed connected! Sure, I spent pretty much the whole day on it, but now the mesh will hopefully improve my coverage for streaming and other such activities. That remains to be seen.

I will also say that SimpliSafe tech support is very helpful. At one point, I was disconnected an hour into our effort and they called me right back! I almost wanted to cry. I thought I was going to have to call back in and sit on hold for 20 minutes to get another rep.

I have had SS cameras since

I have had SS cameras since they came out and I have owned the Google OnHub which broadcasts at 5 ghz and 2.4 ghz. My cameras have connected with no issues. My understanding with the OnHub and cameras is that due to the camera only being able to connect on 2.4 ghz the camera and OnHub know this and it only connects on 2.4 ghz. I have no experience with the other dual broadcasting routers. If it is not connecting do the 1 inch movement trick previously posted.

I have had the SS security

I have had the SS security system for about a year now and it was easy to setup and easy to manage. I would highly recommend it. However, I'm on a 3rd replacement camera and now I being told that the camera will connect to only 2.4ghz. That's a little crazy and very frustrating. Since reading the previous post, it's obvious it's not just my problem. I'm going to replace the camera with another non-SS camera. Any suggestions?
Thanks

I have been with Simplisafe

I have been with Simplisafe for years and love their system and monitoring, however this camera is a dud! They should absolutely include the fact that it does not work on 5Ghz networks. Nowhere on the camera page where I ordered it did it list this limitation, and you only see that little handy note once you go in and start troubleshooting the camear.

I too have the Google Wifi and I can't get this thing to connect. Google wifi supports both bands and should automatically detect the frequency of the camera, but I'm guessing bad firmware on the camera side is causing this.

If you're going to sell a camera that won't work with so many of the more advanced mesh networks available today, at least provide that information up front please.

Here are a couple of prior

Here are a couple of prior comments on this:

I had the same problem with my SkyBell doorbell. It needed to be setup at 2.4gz.
Google tech support told me to:
Walk out of range of my wifi signal
Run the Skybell setup app

This "Forced" the system into 2.4gz.

Con: It also seems that Google WiFI no longer broadcasts at 5 gz.... But, my Skybell does work!

Hope this helps

PS Google says they are aware of the problem and are working on it...

OR

It does work...
1. Delete your cameras from your account
2. Hold the reset button on the top of the camera down until it chimes
3. Hold the button again to reboot the camera and it will come back into "setup mode"
4. Add the camera back to your account
5. Follow the guide and QR code instructions and add it to your google wifi
6. It works!

Note: you will need to resubsribe the cameras to your record service if you have that

Google wifi operates on dual band .. this is just the cameras storing the old wifi information and not being able to be updated (probably bad firmware)

Okay... After *many* attempts

Okay...

After *many* attempts to set up my camera over the last couple of weeks, I finally have everything up and working!

First, thanks all of the people here for documenting your hardware and various things that you tried.

I have DSL service with an Actiontec T3200 modem/router and I do have the SSID's for 5G and 2.4G set to be different from each other. I'm using WPA2 security and the one thing that I did which allowed me to successfully setup my camera was to change my passphrase. Originally, my passphrase included a semicolon (";") and when I changed this to a more standard (i.e. alphanumeric) character, everything worked just as it should.

@Shelby ... can you check to determine what (if any) limitations there might be that are related to the Wi-Fi's WPA passphrase?

Thanks.

burrmann

@burrmann Thank you for the

@burrmann

Thank you for the thorough description of your wifi and testing! Having a semicolon in your password affects how the QR code is read. If your wifi password has a semicolon in it, you will have to change it so that the QR code can correctly transfer that information!

Lee
SimpliSafe Home Security

Lee - what is the possibility

Lee - what is the possibility of getting all the "limitations" of Wi-Fi connections documented and posted on the forum or sales site?

From my testing, I found the camera is limited to 49 characters in the Wi-Fi password. Based on the note above, now, I am not sure if it was a ";" causing the issue or the length of the password.

It seems to be well documented on the forum site that the camera works only with 2.4 G.

A co-worker mentioned the new SS3 system is limited to about 30 characters per a message from SS support. I don't remember seeing anything specifically about 2.4 G only for the SS3 system. Any other character limitations on the SS3 system?

Any other quirks you can document would be very helpful. Thanks.

Tim

@newSSuser A few of the

@newSSuser

A few of the limitations that I'm aware of would include some of the ones you've stated:

1. Don't use a semicolon in your Wi-Fi password.
2. Make sure you are connecting only to 2.4 G Wi-Fi, this applies for the Camera, and for the All New SimpliSafe.
3. Your Camera Name can only be 14 characters long.
4. You can't install a camera to more than one SS account.
5. Camera Wi-Fi password limitations depend on the user's own router limitations.

I'm not sure I understand what you mean by "limited to 30 characters per message," do you mean when naming a sensor/piece of equipment?

Bonnie
SimpliSafe Home Security

Bonnie, Thanks for the reply.

Bonnie,

Thanks for the reply. It is GREAT to see SS recovering from the avalanche of support issues the last couple of months.

As for your question about "limited to 30 characters per message." Once again, I "knew" what I meant, but didn't communicate it clearly. A co-worker received an email (message) from SS support stating the support person had just run a test on the Wi-Fi password length on the SS3 system and found the SS3 system limited him to a 30 character password length. My SS3 order is due to arrive today, and I look forward to testing it out this evening!

I want to push back a little on item 5. On my original SS order, I had a camera and while testing it, I found there was a 49 character Wi-Fi password limit on the SS side of the equation. My network has 63 character Wi-Fi passwords on both 2.4 and 5 G networks and all manor of devices connect without issue. I didn't order a camera on my latest order of the SS3 system, so I can't do any additional testing. I don't know if the issue is/was a problem with the SS application or the camera, but the SS app would not generate a full QR code for a 50+ character password. Since the only way to configure the camera is through the SS app, the camera is limited to a 49 character password, not the router limitation.

Tim

Also, make sure your SSID is

Also, make sure your SSID is not hidden.

My Nest thermostat which uses 2.4Gz would not connect during setup due to this issue. I figured it out years ago, and applied it to this camera, and it connected fine.

Once it connects, then you can go back and hide your SSID if you want. But make sure it can reconnect if you lose power.

I did not have to turn off 5Gz.

YES YES YES! This is exactly

YES YES YES! This is exactly what I needed. Thank you!

"Also, make sure your SSID is not hidden.

My Nest thermostat which uses 2.4Gz would not connect during setup due to this issue. I figured it out years ago, and applied it to this camera, and it connected fine.

Once it connects, then you can go back and hide your SSID if you want. But make sure it can reconnect if you lose power.

I did not have to turn off 5Gz."

Unfortunately, SS tech support was no help, stating I would need to contact my ISP and request they open port 8890? Uh, no.

@redlinese-r I apologize if

@redlinese-r

I apologize if the information that you were given was confusing or incomplete. The whole of it is that it's possible that advanced security measures set at your router may be blocking connection from the SimplICam to the server. But if you are comfortable with configuring your router's settings, you can set up Port Forwarding for the outgoing TCP port 8890.

@vutekho

Absolutely right! If your router supports the 5GHz band, then it automatically supports the 2.4GHz band as well. Most ISPs will set both under the SSID, so devices (like the SimpliCam) will just connect to whichever one they're compatible with and has the strongest signal.
It's just that some routers are set up for those bands to communicate using two different SSIDs. So you'll want to make sure to choose the one that's working at the 2.4GHz band.

And yes, at this time, the SimpliCam is unable to support setup through a hidden SSID. Some customers have found success with making the network visible temporarily, just for the setup process.

Johnny M.
SimpliSafe Home Security

I'm not a tech guy so some of

I'm not a tech guy so some of this is over my head. I moved the camera close to the router and followed the process of set up as if new. It works for a few minutes then says disconnected. When I hit retry it clicks and comes back on. I was able to see that my SSID is not hidden. I'm guessing when I move the camera back upstairs it will be far from the router and have difficulty connecting again. I do not understand how to make it work on the 2.4GHz band, so can someone explain in simple terms? Also, if I disconnect and replace upstairs in the bedroom will it work once I do this 2.4GHz band thing?

@mstrpwrlftr The SimpliCam

@mstrpwrlftr

The SimpliCam can't see the 5GHz band at all. So if it connected, even for a little bit, it must have been to the 2.4GHz band. So it sounds like something else is going on. Have you already given our support team a call at 1-800-548-9508? They might be able to try a couple of tests live and help you identify the issue.

Johnny M.
SimpliSafe Home Security

I'm having the same issue,

I'm having the same issue, Cam was working fine until last week, now it just has a blinking yellow light. All my other wifi devices are fine, I see the cam on the network list but it will not connect.

@skobsc That blinking yellow

@skobsc

That blinking yellow light indicates that the SimpliCam is connected to your WiFi router (which is why you can see it on your router's list of connected devices), but isn't getting through to the internet. Would you know anything about your router's security settings?

You could also try a hard reset of the SimpliCam by pressing the button for 16 seconds. Then, you can reinstall from the Cameras page on your smartphone app.

Johnny M.
SimpliSafe Home Security

I got my camera to work by

I got my camera to work by lowering the firewall setting on my Comcast gateway to default.

I got my camera to work with

I got my camera to work with the Orbi router by following the instructions at https://community.netgear.com/t5/Orbi/HOW-TO-DISABLE-5G-TEMPORARILY-ON-O...

Shows how to temporarily disable the 5GHz band on the Orbi, allowing camera setup on 2.4GHz. When 5GHz resumes, camera is still connected. Can most likely be adapted for other routers.

i have somewhat of the same

i have somewhat of the same issue the doorbell camera, but was told that it was due to my system currently updating its firmware. its been two days, don't think it would be taking that long, but tech support is adamant that is the problem.

my doorbell cam works perfectly fine. i can access the doorbell camera wireless via the app, i can receive notifications, and it blinked green when connecting to wifi on the initial setup, which i assume means that is good, as the camera popped up in my list of devices immediately after.

BUT, in camera settings on the app, it status shows it as "offline" above the camera name.

i hope tech support is right and it is just in need of an update. though it is operating properly, i'd like it to indicate its status correctly.

note: i have other cameras that are functioning properly, showing its correct status and is connected to the 2.4Ghz wifi network (like all my other simplisafe devices).

Specifically what router

Specifically what router setting need to be change. Blinking ylksw light. I know cameras work as I tested them at a friend's house.

Cam setup requires turning on

Cam setup requires turning on SSID on router. If left on your 2.4 Wifi band will be visible to all around. If you try to Hide your SSID, your Cam will stop working. SS support has a work-around (albeit clumsy) to fix this. Call them if you have this issue.

SimpliCam and Verizon FIOS

SimpliCam and Verizon FIOS Quantum Gateway Router
I have the Verizon FIOS Quantum Gateway router and the 1 Gigabit plan. It took me a week to get my 2 SimpliCams to sync with the SimpliSafe app. I had trouble getting the SimpliCam to read the QR code generated by the app on my phone. I called SimpliSafe support and the technician directed me to get on my desktop computer and go to a website which generated a QR code based on my SSID and password. The SS application requires the location assignment (ex. “Front Door”) as part of the QR code. The method described by SS support does not generate a QR code with the required 3rd parameter and the sync will fail. SS support also had me use port forwarding to ports 8890 and 8898. Again, not necessary for the Verizon FIOS Quantum router. The following method will work with the Verizon FIOS Quantum Gateway router.
1. Give your 2.4 GHz frequency a separate SSID name from your 5 GHz wireless frequency in the settings of your router.
2. Follow the instructions in the SS app to configure the Simplicam doorbell. Make sure you enter the SSID and password for the 2.4 GHz frequency.
3. When the QR code is generated on your phone take a picture of the QR code with any camera which will allow you to blow up the picture of the QR code. I used my Canon T6 35 mm camera, downloaded the picture to my computer, then printed it out so that it was enlarged on an 8.5 x 11 piece of paper.
4. Connect your SimpliCam to a USB port on your computer. You will need to have a spare USB on hand that fits the micro port of the SimpliCam. The USB port must be a port capable of charging USB devices.
5. Hold the larger of the 2 round buttons (reset button) on the back of the Simplicam in for 10 seconds.
6. After releasing the reset button, the Simplicam button will start to blink white. When it starts to blink white, point the Simplicam camera lens at the QR code printed out on your sheet of paper. The Simplicam will tell you it is connecting to the internet. The SimpliCam button will turn solid white when it is connected to your router. When it does, press the doorbell button. It should start to sync shortly thereafter.
7. After it syncs, remove from the USB cable and place it on the mounting bracket which should be wired to your existing doorbell. It may need to recharge for 10 – 15 minutes after placing in on the mounting bracket.
8. All of the above steps must be done in a timely manner as the QR code generated by the app has an expiration time.

Helpful hint: I had the Dashboard to my Router open while performing the sync process so that I can see visually that the Simplicam was connecting to my router. The mac address for the SimpliCam is the last 4 digits of the serial number located on the back of the Simplicam. It appears as a very long number on your Verizon Router Dashboard and the last 4 digits will match the serial number. Also, it will be on the 2.4 GHz frequency. To access the Dashboard, type 19.168.1.1 in your internet browser to access the admin console. There is no need for port forwarding on your Verizon Quantum Gateway router. My router settings are set to the factory defaults with the exception of giving a separate SSID name for each 2.4 GHz and 5 GHz frequencies. I love the app once I got the cameras synced, however, you are on your own for setting up the cameras. SS support needs some serious training. The result is well worth it. The resolution and clarity of the picture is amazing. The video streaming is incredible with the Gigabit speed FIOS plan.

There are some mesh systems

There are some mesh systems that can't have the bands separated. I am about to move to an Orbi and that's the way that Orbi is. I guess it used to be possible with some obscure telnet commands, but that has since been removed. I did read that there are some devices that don't do well when being set up on a network that can't have the bands separated.

I haven't got it all set up, but one thing that I am going to try is using an old 2.4GHz range extender that I have. I'll hook the cameras up to a separate SSID on the range extender. That will hopefully work. If not, I'll be returning the Orbi and trying something else. The only reason that I got the Orbi is because my Netgear Nighthawk X10 is dying (thing has always been total junk) and it seems like the only way to get the most out of my 1Gb connection is with a mesh system. All reviews I've read say that Orbi gives the best speed of all of them.

The other suggestion I saw online was to temporarily turn off the 5GHz band on the Orbi, install what needs to be installed, and then turn it back on.

Per Lee's response above to

Per Lee's response above to Burman, I have a camera that I am having trouble setting up, and I suspect having a special character in the pass code may be the culprit for me as well. Are all special characters in pass codes a problem, or just the semicolon? (I'm not crazy about the idea of changing all the pass codes in my devices because of the limitations of the camera.)

Thanks,

C.

@Lee C. Actually, I changed

@Lee C.

Actually, I changed the pass code to remove special characters on my 2.4G network, just to see if it fixed the problem, and it didn't. The camera can still not find the wifi network. Anyway, the camera came free with the system (now I see why) and didn't really impact my buying decision, so I think I'm just going to cut my losses with it and toss it in a drawer.

It's a shame though.... I had high hopes.

C.

Send it to me. I have no

Send it to me. I have no problems making them work on my network that has 2.4 and 5GHz enabled...

+

ORDER NOW AND BE
PROTECTED THIS WEEK

return to checkout »